Theme: Skyhead Requirements

To use this theme you must be running WordPress 4.0+ or higher, PHP5 or higher, and mysql 5 or higher. Please contact your web hosting service provider to be sure your server complies with the requirements above. To safeguard your website always use secure passwords and the latest version of WordPress and plugins.

Be sure to check php upload_max_filesize and post_max_size is 32M or higher. If you are running shared web hosting you should contact your web hosting service provider to find more information about that. If you are running unmanaged dedicated server or VPS you should check your php.ini file. Alternatively you can edit .htaccess file in the root of your website and add the following values:

php_value post_max_size 32M
php_value upload_max_filesize 32M

Setting these values will ensure you wont get an error reporting that your upload and post memmory limit is too low.

We’re available for freelance works

Want to make something custom? Why not check the services we provide.